Network Offline
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 26, 2018 - 18:03 BST
Update
A new line was run, and fitted to restore service to all customers on the Aston Hill relay. This has been successful and we advise anyone who hasn't had their service restored, please turn off the antenna PoE(white/black box) and your router for 30 seconds to 1 minute.

If this hasn't restored your connection with us. Please contact support@bigbluerocket.uk

For our customers who, at the moment, cannot be serviced. Please be advised. We are working on a solution to provide you temporary access through a mobile provider whilst we get your sectors antenna up and running again.
Posted 6 months ago. Sep 25, 2018 - 17:24 BST
Update
We have attended the faulty site with our support partner and have, after installing the new equipment discovered new issues which otherwise would have not been found.

An Emergency Maintenance has been scheduled for tomorrow morning to evening in relation to the issue encompassing replacing equipment and running new cable to a device that services our customers.
Posted 6 months ago. Sep 24, 2018 - 17:20 BST
Identified
We have identified an issue with a piece of equipment providing our wireless broadband to the majority of our customers. An engineer from our IT Support Partner is attending site with new equipment in an effort to fix the issues experienced.
Posted 6 months ago. Sep 24, 2018 - 13:36 BST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Sep 24, 2018 - 10:28 BST
Investigating
We are aware of an outage in Eastern Derby and are investigating the cause.
Posted 6 months ago. Sep 24, 2018 - 10:11 BST
This incident affected: Derby City (Derby Trading Estate).