Thulston - Outage
Incident Report for Big Blue Rocket
Resolved
We are aware of a piece of equipment that has not functioned as intended. A service notice may be issued for next week regarding maintenance to be done.

If you are unable to connect. Please reboot your antenna by powering off and on the white/black small box.
Posted 2 months ago. Jan 05, 2019 - 14:27 GMT
Update
All devices have successfully reconnected to the sector. Outage status will be lifted to 'under maintenance' whilst we investigate further.

No new notifications will be issued unless the problem returns.
Posted 2 months ago. Jan 05, 2019 - 14:05 GMT
Update
We are continuing to investigate what has caused the outage, but devices are reconnecting back onto the sector antenna.
Posted 2 months ago. Jan 05, 2019 - 14:01 GMT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jan 05, 2019 - 13:55 GMT
This incident affected: Thulston & Elvaston.