Weston-on-Trent - Antenna Link Offline
Incident Report for Big Blue Rocket
Resolved
We have cut short the monitor period since the antenna has maintained a good connection. The situation is now declared as resolved.

We will be working on a solution to make sure this is less likely to happen in the future. If you have any issues re-connecting, please Email us at: support@bigbluerocket.uk
Posted 5 months ago. Oct 12, 2018 - 19:56 BST
Monitoring
Our engineer has implemented a fix to restore service. As of now. The Weston-on-Trent network is online and operational.

Thank you for bearing with us. We will monitor for 1 hour before declaring the situation resolved.
Posted 5 months ago. Oct 12, 2018 - 19:25 BST
Update
A fix is being implemented. Expect your connection to drop in and out whilst we re-align the antenna link to Weston-on-Trent.
Posted 5 months ago. Oct 12, 2018 - 19:09 BST
Update
An engineer is now on site assessing the situation with the downed equipment. Frequency of notices shall stay the same unless otherwise mentioned.
Posted 5 months ago. Oct 12, 2018 - 18:55 BST
Update
We have been informed that the equipment that provides the link to Weston-on-Trent has suffered damage due to high winds. It is unlikely that we can restore service until further notice.

Currently we are provisioning for an engineer to attend the site and assess the damage caused. Please note that the frequency of updates will drop to only essential notices unless mentioned otherwise.
Posted 5 months ago. Oct 12, 2018 - 17:08 BST
Identified
An issue affecting our relay mast has been found. We are currently running diagnostics on the equipment in an effort to restore service.
Posted 5 months ago. Oct 12, 2018 - 16:30 BST
Update
We currently are looking at the possibilities of a site power outage or wind damage to our equipment. An update will next be posted 16:30BST.
Posted 5 months ago. Oct 12, 2018 - 15:45 BST
Update
We are continuing to investigate issues affecting Weston-on-Trent.
Posted 5 months ago. Oct 12, 2018 - 15:11 BST
Investigating
We are currently investigating issues relating to connection problems in Weston-on-Trent.
Posted 5 months ago. Oct 12, 2018 - 14:42 BST