Outage - Weston Sector
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 05, 2019 - 20:28 GMT
Monitoring
A small power outage has caused the sector to power down. Due to the equipment standards, we have to wait 10 minutes before you can be reconnected. We cannot change this, however will be carrying out an investigation to make sure that this problem cannot happen in future.

Thank you for bearing with us.
Posted 3 months ago. Jan 05, 2019 - 20:17 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 05, 2019 - 20:04 GMT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jan 05, 2019 - 20:02 GMT
This incident affected: Weston-on-Trent & Aston-on-Trent.