Derby City - Intermittent broadband connections
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted 13 days ago. Mar 13, 2019 - 11:43 GMT
Update
The sector has come back online. As standard, we will wait for 30 minutes to monitor for further issues.
Posted 13 days ago. Mar 13, 2019 - 11:03 GMT
Update
We are aware of a radar hit on the sector. There is a mandatory wait period of 600 seconds.
Posted 13 days ago. Mar 13, 2019 - 10:57 GMT
Update
We are continuing to monitor for 30 minutes, for further issues.
Posted 13 days ago. Mar 13, 2019 - 10:33 GMT
Monitoring
We are currently investigating reports of slow or intermittent broadband connections, and have momentarily restarted the sector that services certain areas.
Posted 13 days ago. Mar 13, 2019 - 10:15 GMT
This incident affected: Derby City (Derby Trading Estate, West Meadows Industrial Estate).